Back to overview
Degraded

Partial Service Degradation

Feb 20 at 10:05pm GMT+3
Affected services
Medad Library Management
Medad Library Portal
Medad Digital Assets Repository
Medad Learning Management Platform
Medad Campus Management
Medad Training Management
Medad Institutional Effectiveness
Medad Library Management
Medad Library Portal
Medad Digital Assets Repository
Medad Learning Management Platform
Medad Campus Management

Resolved
Feb 20 at 10:24pm GMT+3

We recently experienced a service disruption affecting some systems. Our team has identified and resolved the issue, and all systems are now back online and operating normally. We’ll continue to monitor performance closely to ensure stability. Thank you for your patience and understanding during this incident.

Created
Feb 20 at 10:05pm GMT+3

We are currently investigating a service disruption affecting some systems.
Our technical team is actively working to identify the root cause and restore full service as quickly as possible. Some users may experience unstable performance issues during this time.
We will provide further updates as more information becomes available.
Thank you for your patience and understanding.